[Solved] Connecting to Sigox via webhook - no data

webhook

#1

I have followed the blog guidance and everything appears correct but I am not seeing any data from the device on Losant webhook. I am seeing several callback errors on Sigfox with codes varying from 200 - #1 to 403 Forbidden - #1, to 204 #1.

I admit I am new to this and could use some help.


#2

Hi Phil,

First, have you tried triggering your webhook using the webhook test tool? If you have not, I suggest you open one tab with your workflow with the webhook trigger and another tab with the webhook test tool to test. This way you can test that the workflow is firing when you post to that webhook. If that workflow fires we now know that it is not the webhook it’s the call from the Sigfox device to the webhook. If that seems to be working I would double check that the webhook URL has been correctly copied from that webhook page. Is there any chance I could get a screenshot of the Sigfox configuration to help you out on that side?

Thanks,
Erin


#3

I did the test of the webhook on the Losant platform and I received a payload on the debug screen of the workflow. I attempted to paste screen shots but they aren’t showing up. If you could provide a link I will send you the requested screen shots.


#4

Hi Phil,

Please, email them to support@losant.com. And I’ll take a look and get back to you. :smiley:

Best,
Erin


#5

sent Thanks, received a confirmation that your mailbox got them.