Http trigger Node not triggered in Edge Workflow

I did following steps for http post in edge workflow but workflow not triggered.please let me know
if i missed anything.

Step 1:
step 2:

step 3:
step 4:

in the above steps I did for Posting data through POSTMAN but edgeworkflow not Triggerd.
I have tried instead of localhost in Config.toml file.
and I have tried wifi ip in config.toml file but workflow not triggerd.

Thanks ,
Sivasankari S

Hi @sivasankari_s,

You will not need to configure the address; I would recommend taking it out of your file, so your file would look like so:

# Desired logger output destination - EnvVar: LOGGER_OUT
out = '/data/losant-edge-agent-log.log'

# Desired level of logging - EnvVar: LOGGER_LEVEL
level = 'verbose'

# Losant Device ID of Agent - EnvVar: DEVICE_ID
id = 'xxxxx'

# Losant Access Key for Agent - EnvVar: ACCESS_KEY
key = 'xxxxx'

# Losant Access Secret for Agent - EnvVar: ACCESS_SECRET
secret = 'xxxxxx'

# Path to Agent Persistent Store - EnvVar: STORE_PATH
path = '/data/losant-edge-agent-store.db'

# If webserver should be enabled - EnvVar: WEBSERVER_ENABLED
enabled = true

# Port to run webserver on - EnvVar: WEBSERVER_PORT
port = 8080

Let me know what comes back after this, as we may need to continue to debug!


Thank you so much julia,
you are great,http Trigger Node working fine.this because of you.
Its really super helpful for me.

Thank you,
Sivasankari S