[SOLVED] Incorrect workstation display resolution


#1

For some reason I can not determine, Losant site is displaying with resolution appropriate for a mobile device instead of a hi res workstation display. The UI is unnecessarily course/enlarged and thus near impossible to do any workflow edits etc. Any ideas?


#2

Is your browser zoom level set to something much higher than 100%? That’s my best guess.

Can you post a screenshot of what you’re seeing?


#3

Same browser, different tabs …


#4

You’ve just zoomed the workflow interface in; there are some zoom in / out buttons in that toolbar between the node palette filter and the debug tab title (the magnifying glass icons).

You can also zoom the workflow stage with CMD/CTRL + and - keys when the stage is focused (i.e. when you’ve selected a node).


#5

Your suggestion only addresses the workflow section of the display? Left and right panes are still a problem.

My 27" display thinks it is an iPad.

BTW my dashboards also look to be having the same issue.

Here is same account on a different workstation, 24" display, same screen resolution. Displaying correctly.


#6

I can’t tell what browser you’re using based on your screenshots, but Chrome manages browser zoom levels on a per-tab basis. So my theory is still that you simply have zoomed the whole browser window. A quick shortcut to return to normal size is CMD / CTRL 0 (zero).


#7

Both the 24" and 27" systems are using Firefox 63. I will check if somehow per tab zoom is the culprit. But note that I get this behavior every time I log into Losant on the problem machine.


#8

That was it. There is a setting in the Firefox menu that sets per tab zoom and evidently it is sticky. No idea it was there, no idea how it was changed from 100, but all better now. Thank you for the direction. Cheers