Endpoint Access Control

experience

#1

I have set up an Endpoint and Access Control seems to be having no effect. No matter which setting I pick I can still get to the page. This endpoint is simple, connecting directly to an Experience page. I have tried browsing using an Incognito Window to ensure that it was not picking up a valid token, to no avail.

What am I doing wrong?


#2

Hello @David_Armitage!

This can occur if you have set your “Unauthorized Reply Type” to also route to the same Experience page. The “No Static Reply” or “Redirect” options will ensure an unauthorized user cannot access the page.

Hopefully this helps!
Julia


#3

Yes…user error! I had them switched. I was anticipating that the UI would offer the Success option first (ie., authenticated user). Instead it sets the unauthorized first. Not what I was expecting. I should have read the UI more carefully. Thank you for getting back to me quickly.