Bug Report


Topic Replies Activity
[Solved] Import workflows not working? 4 September 12, 2018
Virtual button press - API 41 August 23, 2018
Links in the title of an Indicator block are not clickable 2 August 22, 2018
Edgeworkflow doesn't seem to retry if it can't resolve broker.losant.com on startup 20 August 21, 2018
[Solved] Losant dashboard keeps crashing 2 August 14, 2018
[Solved] Unable pick deviceid explicitly in edge workflow - Urgent 4 August 10, 2018
[Solved] Odd behaviour when zooming on Position Chart 5 July 4, 2018
Dashboard time jump forward 2 June 27, 2018
After a period of time - Timer in edge workflow doesn't fire 13 June 15, 2018
Live debug stream for Switch Node 3 May 14, 2018
[Solved] Dashboard in Experience 11 March 29, 2018
Weird behavior on timestamp for device state update 4 February 28, 2018
[Solved] Experience https certificate error 7 February 27, 2018
Issue connect to losant with IoT Dev Kit 3 February 8, 2018
[Solved] Weird behavior on the block table 7 February 1, 2018
Bulk resolve events seems to have stopped working 3 January 22, 2018
[Solved] Device State Table - can be so slow as to hang browser 5 January 15, 2018
Time series widgets color chooser supports alpha value but no value other than 100 stays set 2 November 28, 2017
[Solved] Empty templated array is invalid JSON 3 November 7, 2017
[Solved] Toggle input always green 6 September 6, 2017
[Solved] Issue with deviceId and last received data point 8 September 6, 2017
[Solved] Email Block - Multiple email recipients not working 4 September 6, 2017
[Solved] Sending invitations failing at the moment 3 July 27, 2017
[Solved] Experience Authenticate Node Max-Age 2 July 25, 2017
[Solved] 400 "Version not allowed" 2 July 18, 2017
[Solved] Context for Device Connection Log Bug 4 July 5, 2017
[Solved] Device tags column in data table 7 June 23, 2017
[Solved] Issues With Dashboards Prompting For Credentials 3 June 20, 2017
[Solved] Input control button trigger always sending default context variable 3 June 8, 2017
[Solved] Losant-mqtt-python reconnect issue 2 May 30, 2017