Bug Report


Topic Replies Activity
About the Bug Report category 1 May 2, 2016
Edge Agent time is independent of the system time 2 June 26, 2019
"a few seconds ago" when no data reported 3 June 20, 2019
Losant-cli - losant files upload command is slower than losant experience upload command 8 June 5, 2019
DeviceId / ID field is named inconsistently in different CSV exports 2 June 4, 2019
Event List can't filter items with [ and probably ] in the heading 5 May 28, 2019
[Solved] Losant Brokers (mosquitto) dependent on Losant LosantRootCA.crt are all unable to connect to Losant 16 May 22, 2019
Is API Documentation up-to-date? 6 May 13, 2019
{ "message": "", "name": "FunctionNodeError" } 5 May 9, 2019
Server hangs up on loading 5 May 8, 2019
Workflow edit issue 2 April 24, 2019
Endpoint Access Control 3 March 7, 2019
Cloned map block shows incorrect resolution 2 February 22, 2019
[Solved] Allen-Bradley Read node 8 February 6, 2019
Selecting link between nodes not working reliably 3 February 3, 2019
[Solved] Never Logged In 7 January 25, 2019
Input Control dynamic values not updating properly 5 January 23, 2019
Sending payload from input button 2 January 12, 2019
Dashboard rendering and different screen sizes 24 January 10, 2019
Losant Dashboards Speed Hampered by Context Variable Usage 4 January 9, 2019
[Solved] Failed to save workflow 4 December 21, 2018
Data error on attribute 4 December 19, 2018
[SOLVED] Invalid Sign In URL 3 December 18, 2018
[SOLVED] Dashboard not updating block 3 December 18, 2018
[Solved] Loggly custom node import 5 December 14, 2018
Time Formatting (formatDateRelative}) 2 December 13, 2018
[Solved] Default static value for toggle input not working 2 November 21, 2018
Google Pub Sub output result path query 5 November 9, 2018
[Solved] Import Workflow Issue 5 October 31, 2018
Getting Workflow Error trying to write 32767 to holding register using MODBUS write 9 October 16, 2018